
FS2000 Analysis  

A first Simple Worked Example Tutorial 

CREATING AND RUNNING A SIMPLE MODEL 

The object of this tutorial is to introduce new users to how FS200 is structured in terms of its basic 

operation.  This will be achieved by creating and running a very simple model.  

Remember! Use the Help File and press the F1 key to get Help specific to that topic. 

BASIC STAGES OF ANALYSIS 

The basic stages of any analysis are: 

• Model Definition 

• Load Definition 

• Analysis - Solution of Load Cases 

• Post- Processing 

• Results Output 

In the FS2000 GUI the basic stages are called TASKS and a menu is used for TASK selection.   

 

When a TASK is selected, menu commands on the RHS of the TASK menu become available which are 

dependent upon the specific task. 

 

 

 

OPEN A NEW MODEL 

The starting point is to create the model workspace i.e. create the model data files. 

From the File menu select New, the file Save-As will become visible. 

Enter select or create a new folder and provide a suitable filename for the model e.g. Demo1 and click 

Save. 

Enter model description etc. in the Save Model – Description form and click Save. 

The Model now exists. 
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MODEL DEFINITION 

1. BASIC MODEL DEFINITION 

From the TASK menu, click Model Definition.    

You are now in the Model Definition TASK. In this TASK the basic model geometry is defined. 

The Menu Options to the RHS of the TASK menu will have changed and now show menus available in 

this TASK. 

 

 

In this simple example the following definition sequence will be followed: 

• Nodes      

• Elements   

• Element Properties  

• Restraints 

It can be seen that the sequence broadly follows the TASK menu. 

2. NODE DEFINITION 

From the Nodes menu, click Input. This Node Input form will be used to define the nodes.  

Click the F1 button to see the Help topic on this form  (when in focus).

 

Click the Enter button to define Node 1 at the origin. 

 

Enter 1.5 in the X co-ordinate box to define Node 2 - click the Enter button. 

 

Enter 3 in the X co-ordinate box to define Node 3 - click the Enter button. 

Click the Iso View   button (Lower LHS of Screen) to Auto scale the model. 

Close the Node Input Box.   
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From the top button bar click the green N button to display the node labels. 

 

3. ELEMENT DEFINITION 

The model display should now show. 

 

The next stage is to connect the elements to the nodes. 

From the Beam_Elem menu, click Input/Modify.  The Element Definition form will become visible. 

Click the F1 button to see the Help topic on this form (when in focus).

 

in the above form Node1 is the fore node of the element and Node2 is the aft node of the element. 

It would be possible to connect element E1 to N1 and N2 by entering the node labels in the Node1 

and Node2 boxes and clicking the Enter button. This method would rarely be used, instead the nodes 

are picked using the mouse. 

Click the Pick Nodes button. The Activity Status box will indicate the required user action. The ESC key 

or a RH mouse button click is used to cancel activities. 

 

Use the mouse to pick (click) node N1 and then node N2.  Element E1 is now defined. 

Pick nodes N2 and N3 to define Element 2.  Press the LH mouse (or ESC key) to end the activity.  

Close the Element Definition box. 

From the top button bar click the  button to display the element labels. 

The model display should now show. 

 

Normally there would be no requirement to display node and element labels but they are helpful in 

this demonstration. 

The element geometric properties and material properties are defined in separate lists called 

property codes. The Geom and Mat boxes in the above Beam Element Definition form are used to 

reference these properties and thus assign them to that element.  



FS2000 Analysis  

A first Simple Worked Example Tutorial 

4. ELEMENT GEOMETRIC PROPERTIES 

From the Prop menu, click Geometric. The Geometric Properties box becomes visible. This form is 

used to define the contents of the Geometric property table. In this simple model there will only be 

one entry.  

 

Click the Library-Prop button. Select UB.PRI and click Show Library. 

Select the 1528916 section from the Property Library. 

Click the Enter/Add to Table.  The current data will be stored and the Code will be incremented to 

next code number in the table. 

The properties are now in the table as Code 1 

Use the scroll button to show the current entries for geometric property code 1 

 

Press the F1 key to get more information on this form and its entries. 

Close the Geometric Properties box. 

If the Virtual View and Colour Fill button are 

clicked the element display should show a scaled view 

on the beam being modelled.  
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5. ELEMENT MATERIAL PROPERTIES 

From the Prop menu, click Material. The Material Property box becomes visible. 

 

This input form is used to define the contents of the Material property table. In this simple model 

there will only be one entry.  

 

Click the Get Library button and select Grade 50 steel. 

Click the Enter/Add to Table. The property is now in the table as Code 1(entry 1).  

Use the scroll button to show the current entries for material property code 1 

 

 

Press the F1 key to get more information on this form and its entries. 

 

Close the Material Properties box. 
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6. MODEL RESTRAINTS 

The geometry and stiffness properties are now defined. It now remains to define how the model is 

restrained.  In this example simple restraints are to be used to restrain the model.  Restraints provide 

node fixity in the 6 degrees of freedom of the global exit system and are the easiest type of model 

restraint to apply, but not the only method.  

From the Rest menu, click Define/Edit. The Restraint form becomes visible. 

 

It would be possible to apply restraints by entering the node label in the Node box and clicking the 

Enter button. This method would rarely be used, instead the nodes are picked using the mouse. 

 

Tick X, Y & Z Rotation boxes then click the Select button. 

Click node N1 to apply the restraints (fully fixed) to Node 1. When the node is clicked the restraints 

will be drawn at the node. 

 

Remove the ticks from all restraint boxes except Y translation.   

Now click node N3 to apply a vertical support to Node 3.    

Close the Restraints form 

The model is now restrained and the model display should now display. 

 

The model definition Task is now complete. A propped cantilever model has been created. 

The model must now be saved. 

From the File menu click Save. 

Click the Save button. 
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LOAD DEFINITION 

Loads will now be applied to the model. Three load cases will be created. 

• Load Case 1 - A  vertical 8 kN/m distributed load + beam self-weight (gravity) 

• Load Case 2 - A  10 kN vertical concentrated load at mid span. 

• Load Case 3 - A 50 kN horizontal concentrated load at the tip.  

•   

From the TASK menu click the Load Definition command. 

 

The Menu Options to the RHS of the TASK menu will have changed and now show menus available in 

this TASK. 

When the load forms are in focus, press the F1 key to see the Help topic on that form. 
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1. LOAD CASE 1 

First a UDL of 8kN/m will be applied to the span. When defining loads always use fundamental units 

i.e. loads are in Newtons. 

From the El.Dl menu, click the Input/Edit-UDL command.  The Element UDL form will become visible. 

 

In the wy box enter -8e3. Click the Select button. The Activity Status box will indicate the required 

user action.

 

Mouse pick the centre of both elements to apply the UDL. (to pick an element it is necessary to click 

the centre of the element – at the yellow dot.). The red lines show that the load is applied and its 

direction will be indicated. Press the LH mouse (or ESC key) to end the activity. 

Close the Element UDL form. 

 

If the  button is pressed the load magnitudes will show 

in the display. 

 

Beam self-weight is now to be applied.  This is achieved by defining a gravitational constant of 

9.81m/s in the –ve y direction. The loading due to the gravitational effect will be evaluated based on 

the density of the elements (density is defined in the Material Property data). 

Click the Grv menu. The Gravitational Constants form will become visible. 

 

Enter -9.81 in the Y box and click the OK button. 

If the Sum command is activated the total loadings on the VISIBLE nodes and elements will be shown. 

 

 

This is very useful for checking loading on the whole 

model or selected sections of the model.  The centre of 

force is also listed.  In this example the centre of force can 

be seen to be the centre of the span. 

SAVING A LOAD CASE 

From the File menu click the Save Loads command. 

Enter 1 in the No box and a suitable description on the Description box e.g. UDL 8kN/m & Self Weigh. 

A data form showing the total loading in the load case will appear. 

Click OK to close the form.  Load Case 1 now exists. 
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2. LOAD CASE 2 

A 10 kN concentrated load will be applied at mid span. 

From the File menu, click New Loads.  This will clear the load from the previous load case from the 

GUI memory.  

From the NL menu click Input/Edit command. The Nodal Loads form will become visible. 

 

 

Enter -10e3 in the Fy box.  Click the Select button. The Activity Status box will indicate the required 

user action. 

 

Mouse pick node N2 to apply the load to the node.  The load will be shown and its direction indicated. 

 

From the File menu click Save Loads, then save this loading as Load Case 2 (-10kN Vertical at mid 

span). 

3. LOAD CASE 3 

A compressive axial load of 50kN will be applied at the cantilever tip. 

From the File menu click New Loads.  This will clear the load from the previous load case from 

memory.  

If the Nodal Load box is not visible, From the NL menu, click Input/Edit. The Nodal Loads box will 

become visible. 

 

Enter  -5e4 in the Fz box.  Click the Select button and then click node N3 to apply the load to the end 

of the beam.  The load will be shown and its direction indicated. 

From the File menu click Save Loads, then save this loading as Load Case 3 (-1kN Horizontal at tip). 

Three load cases have now been created.  

In this TASK the scroll control  can be used to scroll through the load cases.  
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ANALYSIS – SOLUTION 

The Load Cases will now be solved.  The Analysis TASK is where the different solution options are 

activated.  In this model the 3-D Standard solver will be used.  This is the most commonly used 

solution option for 3-D analysis. The analysis process is a 3 stage process.  

The first two stages are always linked i.e. Pre-processing must 

always precede the solution process.  The post-processing can be 

done at any stage because it processes existing raw result cases 

from the solver. 

In this example the 3 stages will effectively take place in one stage 

but it is worth being aware of the underlining processes. 

 

 

 

From the TASK menu, click the Analysis command. From the Solution menu click 3-D Standard.

 

The Analysis form will now be visible. 

 

Click the Browse button and select Load Case 1.   

Click the Solve button. 

On completion the Result Case 1 will be created 

 

Repeat this for Load Cases 2 and 3 to create Result Cases 2 & 3. 

The following is just a bit more background information POST-PROCESSING. 

The PostPro menu command will make the Post-Processing form visible 

 

In the above Analysis form the Post-Processing option is 

active.  If this were not active the raw results from the solver 

would have to be submitted for post processing separately. 

Entering 1-3 in the LoadCase/Combination box will post-

process raw result cases 1 to 3 to create useable result cases. 
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POST PROCESSING – LOAD CASE COMBINATIONS 

More often than not load cases are required to be combined and factored. When undertaking linear 

analysis the most convenient approach to this is to combine the result cases after solution i.e. during 

post processing. To do this a Load Case Combination has to be created. 

In this example all 3 load cases are to be combined, each with a unity load factor. 

From the Comb menu (visible in all TASK menus) select the Create Case Comb command. This makes 

the Load Case Combination from visible. (F1 key to get Help). 

 

Select an existing load case from the lower list box 

and click the Add to Comb to add it to the 

combination list box (double clicking the selection 

will add it to the list).  

 

 

 

 

When the combination is complete ie all load 

cases have be added hit the Save button and save 

the combination as Load Combination 10 (LC10) 

using the description All Load Cases. 

 

To combine the results use the PostPro menu command to make the Post-Processing form visible. 

Activate the Combination option then Browse to select the combination or enter 10 to specify C10 as 

the combination to be processed. 

 

When the OK button is clicked C10 will be processed and Result Case 10 will be created i.e. a case in 

which the results from the 3 cases in the combination are summed. 
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INSPECTING/CREATING RESULTS  

The Output/Results TASK is where the result cases can be plotted, inspected and where formatted 

report text files are be created.   

From the TASK menu click the Output/Results command. 

 

The Menu Options to the RHS of the TASK menu will have changed and now show menus available in 

this TASK. 

From the File menu, click Open Proc. Results and select Results Case 1. 

1. PLOTTING MOMENTS ETC. 

From the Plots menu, click Moment to plot the moment distribution on the beam.   

The Res Toolbar is invaluable in providing 

quick access to controls to change the 

appearance of the plot. Press F1 with the 

Toolbar in focus 

 

Click the button  and the magnitudes will be added to the plot. 

In this TASK the scroll control   can be used to scroll through the result cases, effectively this 

animates the currently plotted plot. 

 

From the Plots menu select other plots to 

view – experiment and use the Help file. 

 

 

 

 

Only nodal deflections are plotted. On a simple model like this more nodes would require to be added 

to produce an interesting plot. 
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2. INSPECTING RESULTS – INTERROGATING GRAPHIC PLOTS 

The commands in the Insp can be used to obtain more detailed result values on the displayed model.  

From the File menu open Results Case 1. 

From the Insp menu select the Deflections command. The following form will become visible. 

 

Click the Node Query button and then mouse pick the mid span node (N2). 

Click the Use Pick button, this will list the displacement at N2 for the current results case. 

 

Now open Result Case 2 (or scroll to it ) and click the Use Pick button again. The deflections at 

N2 for Result Case will be appended to the list. 

 

Element forces & stresses and reactions can be similarly inspected and listed. 

It is possible and sometimes useful to open additional Windows and open different result cases in 

different Windows. 
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CREATING RESULTS OUTPUT – FORMATTED TEXT 

Text output showing displacements, element forces etc. can be created for each result case.  

Formatted text output is not created by the post-processor but by additional selective processing in 

which the user controls the output. 

 

1. STANDARD INDIVIDUAL RESULTS 

Formatted results output for the 4 result cases will be created 

From the StdOut menu click Individual Results Format.   

The Results Output Options box will become visible. 

 

Enter 1-3 in the Result Case box 

Enter 0 in the Stress Ratio Limit box ( no stress limit 

required on such a small model) 

 

Click the Create Output button to create the formatted 

data for case 1 to 3. 

Use the Browse button and select Case 10 and create the 

output for that case.  

 

To view the file, click the View button.   The Output Viewer will become visible.   

Click the Load/View File button to load Results Case 10. 

The formatted output file for Results Case 2 will now be visible. It can be viewed or printed etc. Note 

that the Print setting form (File menu :Print Setting command) can be used to set the font etc. 

 

 

The results may also be viewed from the Data menu using the View/Print Data command (Standard 

Analysis Results sub-menu).   Try viewing the file from the Data menu. 
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2. MULTIPLE RESULTS 

Sometime it is convenient to create output in which the results for different cases are listed by entity 

grouping e.g. element forces by element label. A result SET is used to identify the cases to be 

included. 

RESULTS SETS 

To do this requires the use of Result SETS. A Results SET is simply a combination of processed Results 

Cases. In this example a Result SET which contains all the cases will be created. 

From the Comb menu (visible in all TASK menus) select the Create Result SET command. This makes 

the Load Case Combination form visible. (F1 key to get Help). 

 

Click the All to SET and add all the results to the SET list 

box. 

 

 

Click the Save button and save the combination as Result 

SET 1 using the description All Result Cases. 

 

 

 

 

 

This SET will now be used to create a multiple results formatted output.  

Repeat the process to create SET 2 but only cases 1 to 3 will be included. 

We now have 2 Result SETS 

CREATE THE MULTIPLE OUTPUTS 

From the StdOut menu click Multiple Results Format.   

The Results Output Options box will become visible. 

 

Enter 1  the Result SET box 

Enter 0 in the Stress Ratio Limit box (no stress limit 

required on such a small model) 

 

Click the Create Output button to create the formatted 

data for case 1 to 3. 

Use the Browse button and select Case 10 and create 

the output for that case.  

 

To view the file, click the View button.   The Output Viewer will become visible.   
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Click the Load/View File button to load Result SET 1. 

 

The output file is paginated only when the file is printed. 
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3. UR – UTILISATION RATIOS (PLOTS AND LISTS) 

In this model with few elements and few load cases it is very easy to see how the model performs.  In 

a large model with a large number of result cases it is sometimes difficult to visualise element 

performance. 

UR plots and lists are extremely useful in showing the performance of individual elements either from 

a single result case or from multiple result cases in one plot or one list. 

In this example the UR values will be based on the Von-Mises stress ratio which is obtained when a 

result case is processed using the Standard Individual Results option.  UR values are also obtained 

from the various optional design code checkers e.g. AISC member design. 

UR PLOTS 

Click the UR button or the UR (Unity Ratio) command from the Plot menu. The Unity Ratio Plots 

form becomes visible. 

 

 

Click the Plot Current Case button. 

 

If case 1 is current the following will be displayed. 

 

Use the result case scroll and see how the UR 

values change. 

 

 

 

Click the UR plot button and now this time click the Plot Results SET button and select SET 2. The 

following will be displayed. 

 

What the UR plot shows is the maximum UR for 

each element for all cases in the SET. The value 

in the ( ) is the case number that produces the 

maximum. 

 

 

UR LISTS 
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A formatted list equivalent of this plot can be obtained using the URSort utility. 

From the StdOut menu click Sorted Unity Ratios command.  This will make the following form visible. 

 

 

Enter or Browse for Results SET 1 

Set the Lower UR Output Stress  to 0 

Click the Create Output Button  

Click the View button. 

 

Click the Load/View button to load the processes UR output. 

 

 

This list shows the highest Von-Mises utilisation in the model, listed by element label. For each 

element, the UR for up to the 10
th

 highest cases will be listed in ascending order. 

 

 

 

 

 

 

 

 

 

 



FS2000 Analysis  

A first Simple Worked Example Tutorial 

FORMATTING DEFINITION DATA 

The model data, both model and load definition data, may be processed to produce formatted text 

data which clearly lists all definition aspects of the model. 

From the Data menu, click Format Definition Data. The definition data box will become visible. 

 

 

In this example all model data will be formatted. 

Click the Format Data button.   When processing has stopped click the View button. 

The Output Viewer will display the input data in Report Format. 

 

 

This output may also be viewed from the Data menu using the View/Print Data command (Formatted 

Definition Data sub-menu).   Try viewing the file from this route.  

The formatted data will be paginated when the file is printed. 
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CREATING A REPORT 

When working with a model a large number of formatted output files will be created. These output 

files include both definition data and results data. 

It is nearly always a requirement to compile these separate files into a structured report.   A collation 

utility for doing this is provided in FS2000. 

From the Data menu click the Report Collation - Data Selection command.   

The Collate Report - Output Selection form will become visible. 

 

If the Add All button is clicked all formatted data produce will be added to the print list i.e. the upper 

list box. 

Selected files in the print list can be viewed by clicking the View Selected Data button. 

If a PDF writer is available the whole of the model data can be written to a PDF file in one go. 

It is not the intention here to describe the use of this report/print utility, only to show its availability.  

The Help file describes its operation in more detail (F1 key).  

 

 

 


